Bugs
#26
dont know what youre taking about, i've had no trouble quoting
Reply
#27
actually dogars right quotes arent working
Reply
#28
its this fucking gay server. once we move over to a vps all this shit will be resolved.
Reply
#29
THANK YOU
[Image: m1wH6yc.gif]


(06-19-2016, 11:47 PM)Ascaris Wrote: if The Honey Bee Inn is a bee themed town then we're back to where we started.
Reply
#30
I usually am right.
[Image: m1wH6yc.gif]


(06-19-2016, 11:47 PM)Ascaris Wrote: if The Honey Bee Inn is a bee themed town then we're back to where we started.
Reply
#31
@Rayne

Nice.
[Image: m1wH6yc.gif]


(06-19-2016, 11:47 PM)Ascaris Wrote: if The Honey Bee Inn is a bee themed town then we're back to where we started.
Reply
#32
@ Dogar

cool
Reply
#33
@ Dogar

beans
Reply
#34
(06-21-2016, 04:13 AM)Neo Wrote:
(06-19-2016, 04:24 PM)Kirby Wrote: Talk about your relationships or whatever.

I've been dating someone for ~2 months now (maybe 3 months idk). We met up at a transgender group a while back, but didn't get to know each other until we bumped into each other at an anime convention. Ever since then we hang out on a bi-weekly basis at a gaming club and someone's house. 

He's a gender fluid female assigned at birth... person, he dresses androgynous to femininely, but goes by male pronouns. Very Tumblry I know. This was wrecking havoc on my sexuality for a while, but currently I am just like, "fuck it, who cares, I like what I like."


I beg your pardon!

Rolleyes
 
Reply
#35
@ Dogar

, man
Reply
#36
maybe i shouldn't have deleted the @ smilie after all
Reply
#37
It isn't letting me log in on my laptop
Reply
#38
try refreshing a few times
Reply
#39
I did a hard reset still nothing. I log in and it says I have been successfully logged in, but when it redirects me I'm still a guest.
Reply
#40
are you logging in through the cosmoforums.x10host url or thehoneybeeinn.com?
Reply
#41
use the latter
Reply
#42
thehoneybeeinn.com
Reply
#43
thats odd. i rebuilt the forum cache. try it once more.
Reply
#44
Nope still nothing
Reply
#45
goddammit
Reply
#46
i fixed it. should definitely work now.
Reply
#47
thank you very much
Reply
#48
It works!
Reply
#49
sorry this server is just awful. once we make the switch in a few days these issues will hopefully be a thing of the past.
Reply
#50
Did the forum skin thread get deleted?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)